Firefox 3.5 vulnerability

The place for what's new and going on in the tech, innovation, and science world.

Firefox 3.5 vulnerability

Postby rapier57 » Tue Jul 14, 2009 6:31 pm

US-CERT posted an advisory this morning that Firefox 3.5 has a vulnerability in the way it handles Java Script.

http://www.us-cert.gov/current

Take a peek. Disable java script in Firefox. Wait for update from Mozilla.


Oh what fun.
Rapier57.

Jayne: Testing. Testing. Captain, can you hear me?
Mal: I'm standing right here.
Jayne: You're coming through good and loud.
Mal: 'Cause I'm standing right here.


@rapier57
User avatar
rapier57
I've posted HOW many
 
Posts: 3118
Joined: Thu Mar 02, 2006 10:43 pm
Location: Spokane, WA USA

Return to Tech News Zone

Who is online

Users browsing this forum: No registered users and 5 guests

cron