Oh Sure!

The place to kick back, relax, post general bullshit, and grill a few on the BBQ. Whatever doesn't fit into another forum would go here. We periodically go through and move posts to the correct forum, but we do charge a case of Beer every time we have to.
User avatar
Egaladeist
I am the Eg man : Coo Coo Ca Choo
Posts: 18908
Joined: Sun Dec 25, 2005 1:02 am
Location: Canada

Oh Sure!

Post: # 16657Post Egaladeist
Sat Jun 03, 2006 4:38 am

I finally get on after about 30 tries and 2 hours on the phone with tech support...having about 15 connections drop...about 7 different error messages...my name and password disappearing and having to be re-entered...trying to e-mail a post in to foxy...having my computer shut-down and restart 5 times...twice with ' Active Desktop Recovery ' full-screen error messages on start-up...

and...

no one's even here! :D :P

LOL! Eg ;)



User avatar
Egaladeist
I am the Eg man : Coo Coo Ca Choo
Posts: 18908
Joined: Sun Dec 25, 2005 1:02 am
Location: Canada

Post: # 16659Post Egaladeist
Sat Jun 03, 2006 5:20 am

24kbps...but still on :D...haven't cut out since a few minutes before my post above :D

Should get my filters by Tues...apparently they haven't even been sent yet...supplier problems...

so hopefully I'll be all set up by Tues night...if there are no more significant problems.

Eg ;)

User avatar
Egaladeist
I am the Eg man : Coo Coo Ca Choo
Posts: 18908
Joined: Sun Dec 25, 2005 1:02 am
Location: Canada

Post: # 16660Post Egaladeist
Sat Jun 03, 2006 5:24 am

Spoke too soon...disconnected at 11:23pm :roll: but had no problem re-connecting this time :D

User avatar
Egaladeist
I am the Eg man : Coo Coo Ca Choo
Posts: 18908
Joined: Sun Dec 25, 2005 1:02 am
Location: Canada

Post: # 16662Post Egaladeist
Sat Jun 03, 2006 6:52 am

So...does anyone have any idea why these things may be happening? I'm thinking that they might be related to the filters?

Eg ;)

Johnno
What DO you mean : real life
Posts: 273
Joined: Tue May 23, 2006 8:46 am
Contact:

Post: # 16667Post Johnno
Sat Jun 03, 2006 8:51 am

You mis posting that much that you had to post for times in a row :shock: POST WHORE

User avatar
DaFoxx
DaBOSS
Posts: 8725
Joined: Sun Dec 25, 2005 1:20 am
Are you a Spammer: No
Location: 3rd Rock from the Sun

Post: # 16671Post DaFoxx
Sat Jun 03, 2006 9:43 am

his addiction is so great, he had to mail me to post in his name :)

Eg
you haven't said if there have been any changes to the box

like did you fit the ADSL modem / router ?
cables changed ?

does it drop connection ONLY when trying to reach Taz ?
any other issues in your neighbourhood ?

put the box back as it was BEFORE you tried to go Hi Speed
THEN try to connect

posted your mail in 'hardware software' ;)
Beware of Geeks bearing GIF's :shock:

Johnno
What DO you mean : real life
Posts: 273
Joined: Tue May 23, 2006 8:46 am
Contact:

Post: # 16675Post Johnno
Sat Jun 03, 2006 9:51 am

DaFoxx wrote:his addiction is so great, he had to mail me to post in his name :)
and you had to post it in 4 seperate posts so that his avereage post count did not change too much

User avatar
Egaladeist
I am the Eg man : Coo Coo Ca Choo
Posts: 18908
Joined: Sun Dec 25, 2005 1:02 am
Location: Canada

Post: # 16678Post Egaladeist
Sat Jun 03, 2006 9:58 am

Johnno is jealous of my superior whoring talents :D

foxy...I haven't changed anything lately...except download a non-functioning smileypad...

everything is the same as it was prior to...so...I'm assuming all these issues are due to whatever changes my ISP have made at their end...and that when I get the equipment and it's all properly installed then these issues will disappear.

I'm hoping that's the case. ;)

Eg ;)

Johnno
What DO you mean : real life
Posts: 273
Joined: Tue May 23, 2006 8:46 am
Contact:

Post: # 16681Post Johnno
Sat Jun 03, 2006 10:02 am

foxy, you seem to get your mail regularly

User avatar
Egaladeist
I am the Eg man : Coo Coo Ca Choo
Posts: 18908
Joined: Sun Dec 25, 2005 1:02 am
Location: Canada

Post: # 16685Post Egaladeist
Sat Jun 03, 2006 10:08 am

At our age Johnno we eat a lot of bran so we can be regular :D

User avatar
DaFoxx
DaBOSS
Posts: 8725
Joined: Sun Dec 25, 2005 1:20 am
Are you a Spammer: No
Location: 3rd Rock from the Sun

Post: # 16686Post DaFoxx
Sat Jun 03, 2006 10:09 am

my systems is up 24/7
and at times it feels like I am too :)

when I DON'T get mail I worry
Beware of Geeks bearing GIF's :shock:

Johnno
What DO you mean : real life
Posts: 273
Joined: Tue May 23, 2006 8:46 am
Contact:

Post: # 16692Post Johnno
Sat Jun 03, 2006 10:19 am

DaFoxx wrote:my systems is up 24/7
mine is normaly too
and at times it feels like I am too :)

when I DON'T get mail I worry
At my age I don't have to worry about it that much

User avatar
Egaladeist
I am the Eg man : Coo Coo Ca Choo
Posts: 18908
Joined: Sun Dec 25, 2005 1:02 am
Location: Canada

Post: # 16693Post Egaladeist
Sat Jun 03, 2006 10:21 am

Connection dropped just a few minutes ago but am having less trouble getting back on...

it's not just the TAZ...I think it also matters about page loads...if it takes a long time for a page to load it'll drop the connection quicker.

Eg ;)

User avatar
DaFoxx
DaBOSS
Posts: 8725
Joined: Sun Dec 25, 2005 1:20 am
Are you a Spammer: No
Location: 3rd Rock from the Sun

Post: # 16699Post DaFoxx
Sat Jun 03, 2006 10:28 am

sounds more and more like it IS at the ISP's end

and you DO know you got RoadClosed avatar :P
Beware of Geeks bearing GIF's :shock:

User avatar
Egaladeist
I am the Eg man : Coo Coo Ca Choo
Posts: 18908
Joined: Sun Dec 25, 2005 1:02 am
Location: Canada

Post: # 16703Post Egaladeist
Sat Jun 03, 2006 10:31 am

I do :oops:

I picked it up with others to add to our avatar bin...and thought considering the problems it was appropriate :D

Post Reply