Gone? Not yet!

The place to kick back, relax, post general bullshit, and grill a few on the BBQ. Whatever doesn't fit into another forum would go here. We periodically go through and move posts to the correct forum, but we do charge a case of Beer every time we have to.
Post Reply
User avatar
Egaladeist
I am the Eg man : Coo Coo Ca Choo
Posts: 18896
Joined: Sun Dec 25, 2005 1:02 am
Location: Canada

Gone? Not yet!

Post: # 147575Post Egaladeist
Wed May 29, 2019 2:11 pm

Well came to the forum and it was gone. Huh? WTF? :sad: Seems when I switched it to php 7.3 it killed it. So I switched it back to 5.6 and that revived the forum.

Now the dilemma...hosting is upgrading to 7.3 soon so...had to upgrade the forum to 3.2.7 . Can't even remember the last time I upgraded the forum, wasn't even sure I knew how lol :breakfast:

So after a couple issues managed to get us to the new 3.2.7 but had to convert us to the generic template in the process. I'll look for a better theme once everything gets sorted out.

The last problem still needs fixed. Apparently still cant upgrade the database to 7.3 getting a dreaded mysol error, hopefully the hosting company can figure that out before they move everyone to 7.3

So...everything has been upgraded but the database at this point

We lost the faqs mod, the url icon, and the theme. I'll have to eventually get around to replacing them.



User avatar
Egaladeist
I am the Eg man : Coo Coo Ca Choo
Posts: 18896
Joined: Sun Dec 25, 2005 1:02 am
Location: Canada

Re: Gone? Not yet!

Post: # 147582Post Egaladeist
Thu May 30, 2019 12:13 pm

Well update...

the forum seems fine but still having a mysol issue trying to upgrade to php 7.3

Post Reply